#26 Update dependency autoprefixer to v10

Open
renovate-bot wants to merge 1 commits from renovate/autoprefixer-10.x into develop
renovate-bot commented 1 month ago
Collaborator

This PR contains the following updates:

Package Type Update Change
autoprefixer devDependencies major 9.8.6 -> 10.0.1

Release Notes

postcss/autoprefixer

v10.0.1

Compare Source

  • Fix PostCSS 8.1 compatability.
  • Add our OpenCollective to package.json.
  • Clean up code (by Sukka).

v10.0.0

Compare Source

Coat of arms of Oregon

Autoprefixer 10 is based on top of PostCSS 8 (check Known Issues section before updating).

Node.js 6.x, 8.x, 11.x support was removed.

Now you need to install Autoprefixer by npm install --save-dev autoprefixer postcss. We moved postcss from dependencies to peerDependencies according to new PostCSS plugin guidelines.


Renovate configuration

📅 Schedule: At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

♻️ Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.



This PR has been generated by Renovate Bot.

This PR contains the following updates: | Package | Type | Update | Change | |---|---|---|---| | [autoprefixer](https://github.com/postcss/autoprefixer) | devDependencies | major | [`9.8.6` -> `10.0.1`](https://renovatebot.com/diffs/npm/autoprefixer/9.8.6/10.0.1) | --- ### Release Notes <details> <summary>postcss/autoprefixer</summary> ### [`v10.0.1`](https://github.com/postcss/autoprefixer/blob/master/CHANGELOG.md#&#8203;1001) [Compare Source](https://github.com/postcss/autoprefixer/compare/10.0.0...10.0.1) - Fix PostCSS 8.1 compatability. - Add our OpenCollective to `package.json`. - Clean up code (by Sukka). ### [`v10.0.0`](https://github.com/postcss/autoprefixer/releases/10.0.0) [Compare Source](https://github.com/postcss/autoprefixer/compare/9.8.6...10.0.0) <img src="https://user-images.githubusercontent.com/19343/93252989-3ec35380-f764-11ea-9891-4b386348bfdd.png" alt="Coat of arms of Oregon" width="200" height="200" align="right"> Autoprefixer 10 is based on top of [PostCSS 8](https://github.com/postcss/postcss/releases/tag/8.0.0) (check **Known Issues** section before updating). Node.js 6.x, 8.x, 11.x support was removed. Now you need to install Autoprefixer by `npm install --save-dev autoprefixer postcss`. We moved `postcss` from `dependencies` to `peerDependencies` according to [new PostCSS plugin guidelines](https://github.com/postcss/postcss/blob/master/docs/guidelines/plugin.md). </details> --- ### Renovate configuration 📅 **Schedule**: At any time (no schedule defined). 🚦 **Automerge**: Disabled by config. Please merge this manually once you are satisfied. ♻️ **Rebasing**: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox. 🔕 **Ignore**: Close this PR and you won't be reminded about this update again. --- - [ ] <!-- rebase-check -->If you want to rebase/retry this PR, check this box --- This PR has been generated by [Renovate Bot](https://github.com/renovatebot/renovate).
renovate-bot added 1 commit 1 month ago
samuel-p was assigned by renovate-bot 1 month ago
renovate-bot force-pushed renovate/autoprefixer-10.x from a1eee3e1b9 to 4344f43a97 3 weeks ago
renovate-bot force-pushed renovate/autoprefixer-10.x from 4344f43a97 to ddea2dc58e 3 weeks ago
Some checks failed
continuous-integration/drone/pr Build is running
continuous-integration/drone/push Build is failing
This pull request can be merged automatically.
This branch is out-of-date with the base branch
You are not authorized to merge this pull request.
Sign in to join this conversation.
No reviewers
No Label
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This pull request currently doesn't have any dependencies.

Loading…
There is no content yet.