#21 Update dependency gulp-terser to v1.3.2

Merged
samuel-p merged 1 commits from renovate/gulp-terser-1.x into develop 3 months ago
Collaborator

This PR contains the following updates:

Package Type Update Change
gulp-terser devDependencies minor 1.2.0 -> 1.3.2

Release Notes

duan602728596/gulp-terser

v1.3.2

Compare Source

  • Fix the problem that the low version node does not have the util.types.isPromise function.
  • Fix the use error of isPromise.

v1.3.1

Compare Source

v1.3.0

Compare Source

  • Fix the error caused by adjusting terser v5's terser.minify function from synchronous to asynchronous

v1.2.1

Compare Source

  • The version number of terser is not fixed.
  • Upgrade through2 to v4 version.
  • Upgrade other dependencies to the latest version.

Renovate configuration

📅 Schedule: At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

♻️ Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.



This PR has been generated by Renovate Bot.

This PR contains the following updates: | Package | Type | Update | Change | |---|---|---|---| | [gulp-terser](https://github.com/duan602728596/gulp-terser) | devDependencies | minor | [`1.2.0` -> `1.3.2`](https://renovatebot.com/diffs/npm/gulp-terser/1.2.0/1.3.2) | --- ### Release Notes <details> <summary>duan602728596/gulp-terser</summary> ### [`v1.3.2`](https://github.com/duan602728596/gulp-terser/releases/v1.3.2) [Compare Source](https://github.com/duan602728596/gulp-terser/compare/v1.3.1...v1.3.2) - Fix the problem that the low version node does not have the util.types.isPromise function. - Fix the use error of isPromise. ### [`v1.3.1`](https://github.com/duan602728596/gulp-terser/compare/v1.3.0...v1.3.1) [Compare Source](https://github.com/duan602728596/gulp-terser/compare/v1.3.0...v1.3.1) ### [`v1.3.0`](https://github.com/duan602728596/gulp-terser/releases/v1.3.0) [Compare Source](https://github.com/duan602728596/gulp-terser/compare/v1.2.1...v1.3.0) - Fix the error caused by adjusting terser v5's terser.minify function from synchronous to asynchronous ### [`v1.2.1`](https://github.com/duan602728596/gulp-terser/releases/v1.2.1) [Compare Source](https://github.com/duan602728596/gulp-terser/compare/v1.2.0...v1.2.1) - The version number of `terser` is not fixed. - Upgrade `through2` to v4 version. - Upgrade other dependencies to the latest version. </details> --- ### Renovate configuration 📅 **Schedule**: At any time (no schedule defined). 🚦 **Automerge**: Disabled by config. Please merge this manually once you are satisfied. ♻️ **Rebasing**: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox. 🔕 **Ignore**: Close this PR and you won't be reminded about this update again. --- - [ ] <!-- rebase-check -->If you want to rebase/retry this PR, check this box --- This PR has been generated by [Renovate Bot](https://github.com/renovatebot/renovate).
renovate-bot added 1 commit 3 months ago
samuel-p was assigned by renovate-bot 3 months ago
samuel-p merged commit 40079c873d into develop 3 months ago
samuel-p deleted branch renovate/gulp-terser-1.x 3 months ago
The pull request has been merged as 40079c873d.
Sign in to join this conversation.
No reviewers
No Label
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This pull request currently doesn't have any dependencies.

Loading…
There is no content yet.